Upload Failures in iOS Transfer app
Incident Report for WeTransfer
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 14:11 UTC
Monitoring
We saw failures in uploading on the WeTransfer iOS app. The issue has been identified and a fix has already been implemented. We are currently monitoring the situation.
Posted Sep 19, 2022 - 13:57 UTC
This incident affected: WeTransfer (Transfer Mobile).